Pada lab kali ini kita akan mempelajari konfigurasi Peering BGP Internal menggunakan IP dari interface loopback router.

Masih menggunakan topologi yang sama dari sebelumnnya.

topologi

Petunjuk Lab

1. set interface loopback.

2. set routing dinamik agar loopback tersebut dapat di ping (misal : RIP, OSPF, EIGRP) atau bisa menggunakan routing static.

3. Masukkan network loopback ke BGP.

4. Verifikasi

 

Pastikan konfigurasi router anda sesuai dengan di bawah ini

R1

interface Loopback0
ip address 11.11.11.11 255.255.255.255
!
interface Loopback1
ip address 1.1.1.1 255.255.255.255
!
interface FastEthernet0/0
ip address 12.12.12.1 255.255.255.0
duplex auto
speed auto
!
router rip
network 1.0.0.0
network 12.0.0.0
!
router bgp 12
no synchronization
bgp log-neighbor-changes
network 11.11.11.11 mask 255.255.255.255
neighbor 2.2.2.2 remote-as 12
neighbor 2.2.2.2 update-source Loopback1
no auto-summary

R2

interface Loopback0
ip address 22.22.22.22 255.255.255.255
!
interface Loopback1
ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
ip address 12.12.12.2 255.255.255.0
duplex auto
speed auto
!
router rip
network 2.0.0.0
network 12.0.0.0
!
router bgp 12
no synchronization
bgp log-neighbor-changes
network 22.22.22.22 mask 255.255.255.255
neighbor 1.1.1.1 remote-as 12
neighbor 1.1.1.1 update-source Loopback1
no auto-summary

 

Lakukan verifikasi seperti di bawah ini

ping

veri